Bugzilla 'enter_bug.cgi '多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1189320 漏洞类型 跨站脚本
发布时间 2007-08-27 更新时间 2007-10-29
CVE编号 CVE-2007-4543 CNNVD-ID CNNVD-200708-417
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200708-417
|漏洞详情
Bugzilla2.17.1版本至2.20.4,2.22.3版本之前的2.22.x版本,和3.0.1版本之前的3.x版本的enter_bug.cgi中存在跨站脚本攻击漏洞。远程攻击者可以借助"guidedform"中的buildid字段,注入任意web脚本或HTML。
|参考资料

来源:BID
名称:25425
链接:http://www.securityfocus.com/bid/25425
来源:SECUNIA
名称:26584
链接:http://secunia.com/advisories/26584
来源:MISC
链接:https://bugzilla.mozilla.org/show_bug.cgi?id=386942
来源:www.bugzilla.org
链接:http://www.bugzilla.org/security/2.20.4/
来源:OSVDB
名称:37201
链接:http://osvdb.org/37201
来源:XF
名称:bugzilla-buildid-xss(36241)
链接:http://xforce.iss.net/xforce/xfdb/36241
来源:SECTRACK
名称:1018604
链接:http://www.securitytracker.com/id?1018604
来源:BUGTRAQ
名称:20070823SecurityAdvisoryforBugzilla3.0,2.22.1,and2.20.4
链接:http://www.securityfocus.com/archive/1/archive/1/477630/100/0/threaded
来源:VUPEN
名称:ADV-2007-2977
链接:http://www.frsirt.com/english/advisories/2007/2977
来源:GENTOO
名称:GLSA-200709-18
链接:http://security.gentoo.org/glsa/glsa-200709-18.xml
来源:SECUNIA
名称:26971
链接:http://secunia.com/advisories/26971