WordPress theme'index.php'跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1189347 漏洞类型 跨站脚本
发布时间 2007-08-22 更新时间 2007-08-22
CVE编号 CVE-2007-4483 CNNVD-ID CNNVD-200708-373
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/81606
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200708-373
|漏洞详情
WordPress2.1.3版本之前的版本的WordPressClassic1.5theme中的index.php存在跨站脚本攻击漏洞。远程攻击者可以借助PATH_INFO(PHP_SELF),注入任意web脚本或HTML。
|受影响的产品
Flipping Book Wordpress Team Wordpressclassic 1.5
|参考资料

来源:BUGTRAQ
名称:20070821Vulnerabilitiesdigest
链接:http://www.securityfocus.com/archive/1/archive/1/477253/100/0/threaded
来源:MISC
链接:http://websecurity.com.ua/1234/
来源:MISC
链接:http://securityvulns.ru/Rdocument751.html
来源:OSVDB
名称:38450
链接:http://osvdb.org/38450