Ampache 'albums.php' SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1189365 漏洞类型 SQL注入
发布时间 2007-08-20 更新时间 2007-10-15
CVE编号 CVE-2007-4437 CNNVD-ID CNNVD-200708-342
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/25362
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200708-342
|漏洞详情
Ampache3.3.3.5版本之前的版本的albums.php中存在SQL注入漏洞。远程攻击者可以借助match参数,执行任意SQL指令。
|受影响的产品
Gentoo Linux Ampache Ampache 3.3.3 4 Ampache Ampache 3.3.3.3 Ampache Ampache 3.3.3.2 Ampache Ampache 3.3.3.1
|参考资料

来源:www.ampache.org
链接:http://www.ampache.org/announce/3_3_3_5.php
来源:SECUNIA
名称:26542
链接:http://secunia.com/advisories/26542
来源:OSVDB
名称:38276
链接:http://osvdb.org/38276
来源:XF
名称:ampache-match-sql-injection(36121)
链接:http://xforce.iss.net/xforce/xfdb/36121
来源:BID
名称:25362
链接:http://www.securityfocus.com/bid/25362
来源:GENTOO
名称:GLSA-200710-13
链接:http://security.gentoo.org/glsa/glsa-200710-13.xml
来源:SECUNIA
名称:27253
链接:http://secunia.com/advisories/27253
来源:bugs.gentoo.org
链接:http://bugs.gentoo.org/show_bug.cgi?id=189607