Linux平台多个wrapper脚本 不可靠路径搜索漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1189374 漏洞类型 未知
发布时间 2007-08-20 更新时间 2007-08-20
CVE编号 CVE-2007-4432 CNNVD-ID CNNVD-200708-329
漏洞平台 N/A CVSS评分 4.6
|漏洞来源
https://www.securityfocus.com/bid/85454
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200708-329
|漏洞详情
Linux10.1以及Enterprise10版本上的(1)rug,(2)zen-updater,(3)zen-installer,and(4)zen-remover程序的wrapper脚本中存在不可靠路径搜索漏洞。本地用户可以借助修改过的(a)LD_LIBRARY_PATH和(b)MONO_GAC_PREFIX环境自变量,获得特权。
|受影响的产品
SuSE Linux Desktop 10 Enterprise Deskto SuSE Linux 10.1
|参考资料

来源:MILW0RM
名称:4295
链接:http://www.milw0rm.com/exploits/4295
来源:OSVDB
名称:37701
链接:http://osvdb.org/37701
来源:XF
名称:squirrelcart-popupwindow-file-include(36112)
链接:http://xforce.iss.net/xforce/xfdb/36112
来源:BID
名称:25382
链接:http://www.securityfocus.com/bid/25382