Retired: C-SAM OneWallet Forget Password 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1189518 漏洞类型 跨站脚本
发布时间 2007-08-08 更新时间 2007-08-08
CVE编号 CVE-2007-4239 CNNVD-ID CNNVD-200708-126
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/81637
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200708-126
|漏洞详情
C-SAMoneWallet210_07062007;1.0的管理界面的user/forgotPassStep2.jsp中存在跨站脚本攻击漏洞。远程攻击者可以借助loginID参数,注入任意web脚本或HTML。
|受影响的产品
C-SAM OneWallet 210 07062007 1.0
|参考资料

来源:BID
名称:25224
链接:http://www.securityfocus.com/bid/25224
来源:BUGTRAQ
名称:20070807C-SAMoneWalletforgetpasswordCrossSiteScriptingvulnerability
链接:http://www.securityfocus.com/archive/1/archive/1/475732/100/0/threaded
来源:XF
名称:onewallet-forgetpassword-xss(35838)
链接:http://xforce.iss.net/xforce/xfdb/35838