Unnamed theme 'index.php'跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1189571 漏洞类型 跨站脚本
发布时间 2007-08-07 更新时间 2007-08-07
CVE编号 CVE-2007-4166 CNNVD-ID CNNVD-200708-059
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/81631
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200708-059
|漏洞详情
Unnamedtheme1.217版本,和SpecialEdition(SE)1.02版本,WordPress20070804版本之前的版本的index.php中存在跨站脚本攻击漏洞。远程攻击者可以借助s参数,注入任意web脚本或HTML。该漏洞可能与CVE-2007-2757,CVE-2007-4014,和CVE-2007-4165相关。
|受影响的产品
Flipping Book Wordpress Team Unamed Theme Se 1.02 Flipping Book Wordpress Team Unamed Theme 1.217
|参考资料

来源:xuyiyang.com
链接:http://xuyiyang.com/2007/06/29/unnamed-1-217/
来源:SECUNIA
名称:26321
链接:http://secunia.com/advisories/26321
来源:OSVDB
名称:36604
链接:http://osvdb.org/36604
来源:XF
名称:unnamed-index-xss(35821)
链接:http://xforce.iss.net/xforce/xfdb/35821
来源:BID
名称:25215
链接:http://www.securityfocus.com/bid/25215