WordPress多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1189593 漏洞类型 跨站脚本
发布时间 2007-08-03 更新时间 2007-08-03
CVE编号 CVE-2007-4153 CNNVD-ID CNNVD-200708-027
漏洞平台 N/A CVSS评分 2.1
|漏洞来源
https://www.securityfocus.com/bid/81626
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200708-027
|漏洞详情
WordPress2.2.1版本中存在多个跨站脚本攻击漏洞。远程验证管理员可以借助(1)通过options.php取得的AdminPanel中的Options数据库表格;或(2)对link-import.php的opml_url参数,注入任意web脚本或HTML。
|受影响的产品
WordPress WordPress 2.2.1
|参考资料

来源:XF
名称:wordpress-options-xss(35722)
链接:http://xforce.iss.net/xforce/xfdb/35722
来源:XF
名称:wordpress-linkimport-xss(35720)
链接:http://xforce.iss.net/xforce/xfdb/35720
来源:OSVDB
名称:46995
链接:http://osvdb.org/46995
来源:OSVDB
名称:46994
链接:http://osvdb.org/46994
来源:MISC
链接:http://mybeni.rootzilla.de/mybeNi/2007/wordpress_zeroday_vulnerability_roundhouse_kick_and_why_i_nearly_wrote_the_first_blog_worm/
来源:MISC
链接:http://codex.wordpress.org/Roles_and_Capabilities
来源:DEBIAN
名称:DSA-1564
链接:http://www.debian.org/security/2008/dsa-1564
来源:SECUNIA
名称:30013
链接:http://secunia.com/advisories/30013