CodeIgniter _sanitize_globals函数远程攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1189857 漏洞类型 未知
发布时间 2007-07-11 更新时间 2007-07-11
CVE编号 CVE-2007-3706 CNNVD-ID CNNVD-200707-220
漏洞平台 N/A CVSS评分 2.1
|漏洞来源
https://www.securityfocus.com/bid/85601
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200707-220
|漏洞详情
CodeIgniter1.5.320070628版本之前的版本的_sanitize_globals函数允许远程攻击者借助未明影响打算任意全球自变量,例如一个_SERVERcookie。
|受影响的产品
Codeigniter Codeigniter 1.5.3
|参考资料

来源:BUGTRAQ
名称:20070708CodeIgniter1.5.3vulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/473190/100/0/threaded
来源:SREASON
名称:2877
链接:http://securityreason.com/securityalert/2877
来源:SECUNIA
名称:25991
链接:http://secunia.com/advisories/25991
来源:FULLDISC
名称:20070709CodeIgniter1.5.3vulnerabilities
链接:http://lists.grok.org.uk/pipermail/full-disclosure/2007-July/064500.html