CodeIgniter 函数注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1189868 漏洞类型 未知
发布时间 2007-07-11 更新时间 2007-07-11
CVE编号 CVE-2007-3709 CNNVD-ID CNNVD-200707-203
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/85614
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200707-203
|漏洞详情
CodeIgniter1.5.3版本的url_helper.php的重定向函数中存在CRLF注入漏洞。远程攻击者可以借助未明参数中的CRLF序列,例如一个Set-Cookie页眉,注入任意HTTP页眉。
|受影响的产品
Codeigniter Codeigniter 1.5.3
|参考资料

来源:BUGTRAQ
名称:20070708CodeIgniter1.5.3vulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/473190/100/0/threaded
来源:SREASON
名称:2877
链接:http://securityreason.com/securityalert/2877
来源:FULLDISC
名称:20070709CodeIgniter1.5.3vulnerabilities
链接:http://lists.grok.org.uk/pipermail/full-disclosure/2007-July/064500.html