Pluxml跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1189993 漏洞类型 跨站脚本
发布时间 2007-07-03 更新时间 2007-07-03
CVE编号 CVE-2007-3542 CNNVD-ID CNNVD-200707-012
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/81671
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200707-012
|漏洞详情
Pluxml0.3.1中的admin/auth.php存在跨站脚本攻击漏洞,远程攻击者可以通过msg参数,注入任意的web脚本或HTML。
|受影响的产品
Pluxml Pluxml 0.3.1
|参考资料

来源:XF
名称:pluxml-auth-xss(35015)
链接:http://xforce.iss.net/xforce/xfdb/35015
来源:MILW0RM
名称:4096
链接:http://www.milw0rm.com/exploits/4096
来源:OSVDB
名称:38890
链接:http://osvdb.org/38890