teTeX 'dvi2xx.c' 多个缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1190019 漏洞类型 缓冲区溢出
发布时间 2007-06-28 更新时间 2007-11-14
CVE编号 CVE-2007-5937 CNNVD-ID CNNVD-200711-164
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200711-164
|漏洞详情
teTeX是Linux上最常用的编辑器之一,几乎所有的Linux发行版都内置的这个软件。用户受骗打开了畸形DVI文件就会触发这个溢出,导致执行任意指令,但成功攻击要求使用-z选项调用dvips.
|参考资料

来源:bugzilla.redhat.com
链接:https://bugzilla.redhat.com/show_bug.cgi?id=368641
来源:UBUNTU
名称:USN-554-1
链接:http://www.ubuntulinux.org/support/documentation/usn/usn-554-1
来源:SECTRACK
名称:1019058
链接:http://www.securitytracker.com/id?1019058
来源:BID
名称:26469
链接:http://www.securityfocus.com/bid/26469
来源:MANDRIVA
名称:MDKSA-2007:230
链接:http://www.mandriva.com/security/advisories?name=MDKSA-2007:230
来源:VUPEN
名称:ADV-2007-3896
链接:http://www.frsirt.com/english/advisories/2007/3896
来源:GENTOO
名称:GLSA-200711-34
链接:http://security.gentoo.org/glsa/glsa-200711-34.xml
来源:GENTOO
名称:GLSA-200711-26
链接:http://security.gentoo.org/glsa/glsa-200711-26.xml
来源:SECUNIA
名称:27743
链接:http://secunia.com/advisories/27743
来源:SECUNIA
名称:27686
链接:http://secunia.com/advisories/27686
来源:SECUNIA
名称:27672
链接:http://secunia.com/advisories/27672
来源:bugs.gentoo.org
链接:http://bugs.gentoo.org/show_bug.cgi?id=198238
来源:MISC
链接:http://bugs.gentoo.org/attachment.cgi?id=135423
来源:FEDORA
名称:FEDORA-2007-3390
链接:https://www.redhat.com/archiv