phpTrafficA 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1190071 漏洞类型 跨站脚本
发布时间 2007-06-26 更新时间 2007-06-26
CVE编号 CVE-2006-7209 CNNVD-ID CNNVD-200706-457
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/82060
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200706-457
|漏洞详情
phpTrafficA中存在多个跨站脚本攻击漏洞。远程攻击者可以借助与(1)主要的,(2)日常的,(3)每周的,(4)每月的,(5)新的趋势,(6)个人页和(7)搜索引擎统计中的关键词结果相关的未明向量,注入任意的web脚本或HTML。
|受影响的产品
ZoneO-soft phpTrafficA 1.4Beta1
|参考资料

来源:soft.zoneo.net
链接:http://soft.zoneo.net/phpTrafficA/news.php
来源:XF
名称:phptraffica-multiple-unspecified-xss(39973)
链接:http://xforce.iss.net/xforce/xfdb/39973