BugMall Shopping Cart 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1190075 漏洞类型 跨站脚本
发布时间 2007-06-26 更新时间 2007-06-29
CVE编号 CVE-2007-3448 CNNVD-ID CNNVD-200706-451
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200706-451
|漏洞详情
BugMallShoppingCart中存在跨站脚本攻击漏洞。远程攻击者可以借助msgs参数,注入任意的web脚本或HTML。
|参考资料

来源:XF
名称:bugmallshoppingcart-index-xss(35037)
链接:http://xforce.iss.net/xforce/xfdb/35037
来源:BID
名称:24629
链接:http://www.securityfocus.com/bid/24629
来源:MILW0RM
名称:4103
链接:http://www.milw0rm.com/exploits/4103
来源:MISC
链接:http://www.h4cky0u.org/viewtopic.php?t=26834
来源:VUPEN
名称:ADV-2007-2322
链接:http://www.frsirt.com/english/advisories/2007/2322
来源:SECUNIA
名称:25836
链接:http://secunia.com/advisories/25836
来源:OSVDB
名称:38205
链接:http://osvdb.org/38205