STphp EasyNews PRO 跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1190158 漏洞类型 未知
发布时间 2007-06-21 更新时间 2007-06-21
CVE编号 CVE-2007-3331 CNNVD-ID CNNVD-200706-334
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/85668
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200706-334
|漏洞详情
STphpEasyNewsPRO中存在跨站请求伪造漏洞。远程攻击者可以借助(1)一个特定的HTML格式或(2)一个新闻news,更改admin密码。
|受影响的产品
Stphp Easynews 4.0 Pro
|参考资料

来源:XF
名称:easynews-unspecified-csrf(34893)
链接:http://xforce.iss.net/xforce/xfdb/34893
来源:OSVDB
名称:38617
链接:http://osvdb.org/38617
来源:FULLDISC
名称:20070617H4CREW-000005EasyNewsPro4.0XSS&CSRF
链接:http://lists.grok.org.uk/pipermail/full-disclosure/2007-June/064051.html
来源:SREASON
名称:2829
链接:http://securityreason.com/securityalert/2829