PostgreSQL implements函数远程攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1190179 漏洞类型 未知
发布时间 2007-06-19 更新时间 2007-06-19
CVE编号 CVE-2007-3280 CNNVD-ID CNNVD-200706-298
漏洞平台 N/A CVSS评分 9.0
|漏洞来源
https://www.securityfocus.com/bid/85675
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200706-298
|漏洞详情
PostgreSQLimplements函数中的DatabaseLinklibrary(dblink)中存在函数远程攻击漏洞。远程认证超级用户借助CREATE表述,从任意库中执行函数。
|受影响的产品
PDGSoft Shopping Cart 8.1
|参考资料

来源:BUGTRAQ
名称:20070616HavingFunWithPostgreSQL
链接:http://www.securityfocus.com/archive/1/archive/1/471541/100/0/threaded
来源:MISC
链接:http://www.portcullis.co.uk/uplds/whitepapers/Having_Fun_With_PostgreSQL.pdf
来源:MISC
链接:http://www.leidecker.info/pgshell/Having_Fun_With_PostgreSQL.txt
来源:OSVDB
名称:40901
链接:http://osvdb.org/40901
来源:XF
名称:postgresql-dblink-command-execution(35145)
链接:http://xforce.iss.net/xforce/xfdb/35145
来源:MANDRIVA
名称:MDKSA-2007:188
链接:http://www.mandriva.com/security/advisories?name=MDKSA-2007:188