W2B Online Banking auth.w2b 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1190264 漏洞类型 跨站脚本
发布时间 2007-06-11 更新时间 2007-06-11
CVE编号 CVE-2007-3174 CNNVD-ID CNNVD-200706-171
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/81745
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200706-171
|漏洞详情
W2BOnlineBanking的auth.w2b中存在跨站脚本攻击漏洞。远程攻击者可以借助adtype参数,注入任意的web脚本或HTML。
|受影响的产品
W2B Online Banking 0
|参考资料

来源:XF
名称:w2bonline-auth-xss(34594)
链接:http://xforce.iss.net/xforce/xfdb/34594
来源:MISC
链接:http://pridels-team.blogspot.com/2007/05/w2b-online-banking-vuln.html
来源:OSVDB
名称:37465
链接:http://osvdb.org/37465