Quick.Cart上传和执行任意代码漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1190286 漏洞类型 未知
发布时间 2007-06-08 更新时间 2007-06-08
CVE编号 CVE-2007-3139 CNNVD-ID CNNVD-200706-135
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/83540
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200706-135
|漏洞详情
Quick.Cart中存在上传和执行任意代码漏洞。config/general.php使用一个默认的用户名和密码,这使得远程攻击者可以借助一个对admin.php的登录操作,访问应用程序。
|受影响的产品
Open Solution Quick.Cart 2.2
|参考资料

来源:XF
名称:quickcart-general-code-execution(34688)
链接:http://xforce.iss.net/xforce/xfdb/34688
来源:MILW0RM
名称:4025
链接:http://www.milw0rm.com/exploits/4025
来源:SECUNIA
名称:25513
链接:http://secunia.com/advisories/25513