EQdkp Attunement and Key Tracker plugin跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1190347 漏洞类型 跨站脚本
发布时间 2007-06-05 更新时间 2007-06-05
CVE编号 CVE-2007-3067 CNNVD-ID CNNVD-200706-043
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/81736
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200706-043
|漏洞详情
EQdkpAttunementandKeyTrackerplugin0.95及之前版本中存在跨站脚本攻击漏洞。远程攻击者可以借助未明向量,可能涉及提交到index.php的(1)keyshow,(2)sortkey和(3)show参数,注入任意的web脚本或HTML。
|受影响的产品
EQdkp Attunement And Key 0.95
|参考资料

来源:VUPEN
名称:ADV-2007-2045
链接:http://www.frsirt.com/english/advisories/2007/2045
来源:sourceforge.net
链接:http://sourceforge.net/project/shownotes.php?release_id=512860&group_id=167016
来源:SECUNIA
名称:25538
链接:http://secunia.com/advisories/25538
来源:XF
名称:eqdkp-plugin-index-xss(34700)
链接:http://xforce.iss.net/xforce/xfdb/34700