Sun Java System Messaging Server 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1190419 漏洞类型 跨站脚本
发布时间 2007-05-30 更新时间 2007-05-30
CVE编号 CVE-2007-2904 CNNVD-ID CNNVD-200705-519
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/81763
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200705-519
|漏洞详情
SunJavaSystemMessagingServer中存在跨站脚本攻击漏洞。当InternetExplorer被使用时,远程攻击者可以借助未明向量,注入任意的web脚本或HTML。此漏洞可能与CVE-2006-5653有关。
|受影响的产品
Sun Java System Messaging Server 6.3 Sun Java System Messaging Server 6.2 Sun Java System Messaging Server 6.1 Sun Java System Messaging Server 6.0
|参考资料

来源:SUNALERT
名称:102909
链接:http://sunsolve.sun.com/search/document.do?assetkey=1-26-102909-1
来源:OSVDB
名称:38146
链接:http://osvdb.org/38146
来源:SECTRACK
名称:1018106
链接:http://www.securitytracker.com/id?1018106