PHPEcho CMS 'gallery.php'SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1190437 漏洞类型 SQL注入
发布时间 2007-05-25 更新时间 2007-05-25
CVE编号 CVE-2007-2866 CNNVD-ID CNNVD-200705-493
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/81756
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200705-493
|漏洞详情
PHPEchoCMS2.0-rc1及之前版本的modules/admin/modules/gallery.php中存在多个SQL注入漏洞。远程攻击者可以借助id参数和可能其他参数,执行任意的SQL指令。
|受影响的产品
PHPEcho CMS PHPEcho CMS 2.0 RC1
|参考资料

来源:VUPEN
名称:ADV-2007-1937;PatchInformation
链接:http://www.frsirt.com/english/advisories/2007/1937
来源:sourceforge.net
链接:http://sourceforge.net/project/shownotes.php?release_id=495821&group_id=186100
来源:OSVDB
名称:38053
链接:http://osvdb.org/38053