WordPress AdSense-Deluxe 0.x plugin 'adsense-deluxe.php'跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1190476 漏洞类型 未知
发布时间 2007-05-22 更新时间 2007-05-22
CVE编号 CVE-2007-2828 CNNVD-ID CNNVD-200705-434
漏洞平台 N/A CVSS评分 6.0
|漏洞来源
https://www.securityfocus.com/bid/86127
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200705-434
|漏洞详情
WordPressAdSense-Deluxe0.xplugin的adsense-deluxe.php中存在跨站请求伪造漏洞。远程攻击者可以借助未明向量,以任意用户的身份执行未授权操作。
|受影响的产品
Johntp Adsense-Deluxe Wordpress
|参考资料

来源:SECUNIA
名称:25335
链接:http://secunia.com/advisories/25335
来源:OSVDB
名称:37291
链接:http://osvdb.org/37291
来源:MISC
链接:http://michaeldaw.org/alerts/alerts-200507/
来源:XF
名称:adsense-wordpress-adsensedeluxe-csrf(34416)
链接:http://xforce.iss.net/xforce/xfdb/34416