WikyBlog 'sessionRegister.php' 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1190487 漏洞类型 跨站脚本
发布时间 2007-05-21 更新时间 2007-05-21
CVE编号 CVE-2007-2781 CNNVD-ID CNNVD-200705-400
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/81735
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200705-400
|漏洞详情
WikyBlog的include/sessionRegister.php中存在跨站脚本攻击漏洞。远程攻击者可以借助与某个数据2数组元素相关的向量,注入任意的web脚本或HTML。
|受影响的产品
WikyBlog WikyBlog 1.4.12
|参考资料

来源:SECUNIA
名称:25308
链接:http://secunia.com/advisories/25308
来源:wikyblog.svn.sourceforge.net
链接:http://wikyblog.svn.sourceforge.net/viewvc/wikyblog/trunk/include/sessionRegister.php?view=log
来源:wikyblog.svn.sourceforge.net
链接:http://wikyblog.svn.sourceforge.net/viewvc/wikyblog/trunk/include/sessionRegister.php?r1=127&r2=133
来源:sourceforge.net
链接:http://sourceforge.net/project/shownotes.php?release_id=509254
来源:OSVDB
名称:36076
链接:http://osvdb.org/36076
来源:XF
名称:wikyblog-unspecified-xss(34373)
链接:http://xforce.iss.net/xforce/xfdb/34373