Apple Mac OS X 'PostScript'缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1190512 漏洞类型 缓冲区溢出
发布时间 2008-10-09 更新时间 2008-10-15
CVE编号 CVE-2008-3647 CNNVD-ID CNNVD-200810-165
漏洞平台 N/A CVSS评分 9.3
|漏洞来源
https://www.securityfocus.com/bid/31719
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200810-165
|漏洞详情
MacOSX是苹果家族机器所使用的操作系统。Apple2008-007安全更新修复了MacOSX中的多个安全漏洞,本地或远程攻击者可能利用这些漏洞造成多种威胁。PSNormalizer处理PostScript文件的boundingbox标注时存在缓冲区溢出,查看了特制的PostScript文件可能导致应用程序意外终止或执行任意代码。
|受影响的产品
Apple Mac OS X Server 10.5.5 Apple Mac OS X Server 10.5.4 Apple Mac OS X Server 10.5.3 Apple Mac OS X Server 10.5.2 Apple Mac OS X Server 10.5.1 Apple Mac OS X Server 10.
|参考资料

来源:BID
名称:31719
链接:http://www.securityfocus.com/bid/31719
来源:VUPEN
名称:ADV-2008-2780
链接:http://www.frsirt.com/english/advisories/2008/2780
来源:XF
名称:macosx-psnormalizer-bo(45783)
链接:http://xforce.iss.net/xforce/xfdb/45783
来源:SECTRACK
名称:1021026
链接:http://www.securitytracker.com/id?1021026
来源:BID
名称:31681
链接:http://www.securityfocus.com/bid/31681
来源:support.apple.com
链接:http://support.apple.com/kb/HT3216
来源:SECUNIA
名称:32222
链接:http://secunia.com/advisories/32222
来源:APPLE
名称:APPLE-SA-2008-10-09
链接:http://lists.apple.com/archives/security-announce/2008/Oct/msg00001.html