Apple Mac OS X Postfix配置文件访问漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1190515 漏洞类型 竞争条件
发布时间 2008-10-09 更新时间 2008-10-15
CVE编号 CVE-2008-3646 CNNVD-ID CNNVD-200810-164
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/31721
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200810-164
|漏洞详情
MacOSX是苹果家族机器所使用的操作系统。Apple2008-007安全更新修复了MacOSX中的多个安全漏洞,本地或远程攻击者可能利用这些漏洞造成多种威胁。Postfix配置文件中存在漏洞,在本地命令行工具发送邮件后的一分钟时间内,可以从网络访问postfix。在这个期间内,连接到SMTP端口的远程实体可以向本地用户发送邮件,或使用SMTP协议。这个漏洞不会导致系统成为开放的邮件中继。
|受影响的产品
Apple Mac OS X 10.5
|参考资料

来源:VUPEN
名称:ADV-2008-2780
链接:http://www.frsirt.com/english/advisories/2008/2780
来源:support.apple.com
链接:http://support.apple.com/kb/HT3216
来源:XF
名称:macosx-postfix-configfile-weak-security(45876)
链接:http://xforce.iss.net/xforce/xfdb/45876
来源:BID
名称:31721
链接:http://www.securityfocus.com/bid/31721
来源:BID
名称:31681
链接:http://www.securityfocus.com/bid/31681
来源:SECUNIA
名称:32222
链接:http://secunia.com/advisories/32222
来源:APPLE
名称:APPLE-SA-2008-10-09
链接:http://lists.apple.com/archives/security-announce/2008/Oct/msg00001.html