Canon Network Camera Server跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1190587 漏洞类型 跨站脚本
发布时间 2007-05-14 更新时间 2007-06-14
CVE编号 CVE-2007-2680 CNNVD-ID CNNVD-200705-282
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200705-282
|漏洞详情
带有固件的CanonNetworkCameraServerVB100和VB101以及带有固件的VB150中的管理界面存在跨站脚本攻击漏洞。远程攻击者可以借助未明向量,注入任意的web脚本或HTML。
|参考资料

来源:VUPEN
名称:ADV-2007-1461
链接:http://www.frsirt.com/english/advisories/2007/1461
来源:SECUNIA
名称:24940
链接:http://secunia.com/advisories/24940
来源:BID
名称:23560
链接:http://www.securityfocus.com/bid/23560
来源:OSVDB
名称:35019
链接:http://osvdb.org/35019
来源:JVN
名称:JVN#06735665
链接:http://jvn.jp/jp/JVN%2306735665/
来源:cweb.canon.jp
链接:http://cweb.canon.jp/drv-upd/webview/notification.html