WordPress 插件远程文件包含输入验证漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1190701 漏洞类型 路径遍历
发布时间 2007-05-03 更新时间 2007-05-04
CVE编号 CVE-2007-2482 CNNVD-ID CNNVD-200705-070
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200705-070
|漏洞详情
WordPress是一款免费的论坛Blog系统,wp-Table和wordTube都是其中常用的插件。WordPress的wp-Table和wordTube插件实现上存在输入验证漏洞,远程攻击者可能利用此漏洞在服务器上执行任意命令。
|参考资料

来源:BID
名称:23737
链接:http://www.securityfocus.com/bid/23737
来源:VUPEN
名称:ADV-2007-1615
链接:http://www.frsirt.com/english/advisories/2007/1615
来源:SECUNIA
名称:25074
链接:http://secunia.com/advisories/25074
来源:alexrabe.boelinger.com
链接:http://alexrabe.boelinger.com/
来源:XF
名称:wordtube-wordtube-file-include(33996)
链接:http://xforce.iss.net/xforce/xfdb/33996
来源:BUGTRAQ
名称:20070502[ECHO_ADV_81$2007]wordpresspluginswordTube<=1.43(wpPATH)RemoteFileInclusionVulnerability
链接:http://www.securityfocus.com/archive/1/archive/1/467362/100/0/threaded
来源:MILW0RM
名称:3825
链接:http://www.milw0rm.com/exploits/
来源:MISC
链接:http://advisories.echo.or.id/adv/adv81-K-159-2007.txt
来源:SREASON
名称:2660
链接:http://securityreason.com/securityalert/2660