phpMyChat 'phpMyChat.php3'远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1190736 漏洞类型 未知
发布时间 2007-05-02 更新时间 2007-05-03
CVE编号 CVE-2007-2477 CNNVD-ID CNNVD-200705-028
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200705-028
|漏洞详情
phpMyChat的phpMyChat.php3中存在PHP远程文件包含漏洞。远程攻击者可以借助{ChatPath}参数中的一个URL,执行任意的PHP代码。
|参考资料

来源:BUGTRAQ
名称:20070416Re:phpMyChat-0.14.5
链接:http://www.securityfocus.com/archive/1/archive/1/465874/100/0/threaded
来源:BUGTRAQ
名称:20070414phpMyChat-0.14.5
链接:http://www.securityfocus.com/archive/1/archive/1/465741/100/100/threaded
来源:VIM
名称:20070416false:phpMyChat-0.14.5
链接:http://www.attrition.org/pipermail/vim/2007-April/001531.html
来源:VIM
名称:20070415false:phpMyChat-0.14.5
链接:http://www.attrition.org/pipermail/vim/2007-April/001525.html