Download-Engine 'insert_link.php'PHP远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1190816 漏洞类型 未知
发布时间 2007-04-26 更新时间 2007-04-26
CVE编号 CVE-2007-2289 CNNVD-ID CNNVD-200704-534
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/86225
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200704-534
|漏洞详情
downloadengine(Download-Engine)的admin/includes/spaw/dialogs/insert_link.php中存在PHP远程文件包含漏洞。远程认证用户可以借助spaw_root参数中的一个URL,执行任意的PHP代码。
|受影响的产品
Alexscriptengine Download-Engine 1.4.1
|参考资料

来源:BUGTRAQ
名称:20070425downloadengineV1.4.1>>RFI(local)
链接:http://www.securityfocus.com/archive/1/archive/1/466890/100/0/threaded
来源:OSVDB
名称:35401
链接:http://osvdb.org/35401
来源:XF
名称:downloadengine-insertlink-file-include(33918)
链接:http://xforce.iss.net/xforce/xfdb/33918