PHP-Nuke 模块Virtual War (VWar) 多个SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1190825 漏洞类型 SQL注入
发布时间 2007-04-26 更新时间 2007-04-26
CVE编号 CVE-2007-2312 CNNVD-ID CNNVD-200704-514
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/81774
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200704-514
|漏洞详情
PHP-NukeVirtualWar(VWar)R15模块中存在多个SQL注入漏洞。远程攻击者可以借助提交到extra/中的extra/online.php和其他未明脚本的n参数,执行任意的SQL指令。
|受影响的产品
VWar Virtual War 1.5.0 R15
|参考资料

来源:XF
名称:vwar-online-sql-injection(33649)
链接:http://xforce.iss.net/xforce/xfdb/33649
来源:MISC
链接:http://www.waraxe.us/advisory-48.html
来源:BID
名称:23478
链接:http://www.securityfocus.com/bid/23478
来源:BUGTRAQ
名称:20070413[waraxe-2007-SA#048]-MultiplevulnerabilitiesinVirtualWar1.5moduleforPhpNuke
链接:http://www.securityfocus.com/archive/1/archive/1/465612/100/0/threaded
来源:VIM
名称:20070413DUP?:[waraxe-2007-SA#048]-MultiplevulnerabilitiesinVirtualWar1.5moduleforPhpNuke
链接:http://www.attrition.org/pipermail/vim/2007-April/001519.html
来源:SREASON
名称:2642
链接:http://securityreason.com/securityalert/2642