PunBB 'include/common.php' SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1190838 漏洞类型 SQL注入
发布时间 2007-04-25 更新时间 2007-04-25
CVE编号 CVE-2007-2234 CNNVD-ID CNNVD-200704-490
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/81817
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200704-490
|漏洞详情
当检查register_globals设置时,PunBB的include/common.php没有正确的处理被禁用的ini_get函数,存在SQL注入漏洞。远程攻击者可以注册global参数,进行SQL注入攻击。
|受影响的产品
PunBB Punbb 1.2.14
|参考资料

来源:BUGTRAQ
名称:20070411PunBB<=1.2.14MultipleVulnerabilities(Advisory)
链接:http://www.securityfocus.com/archive/1/archive/1/465400/100/100/threaded
来源:BUGTRAQ
名称:20070411PunBB<=1.2.14RemoteCodeExecution(Exploit)
链接:http://www.securityfocus.com/archive/1/archive/1/465338/100/100/threaded
来源:MISC
链接:http://www.acid-root.new.fr/advisories/13070411.txt
来源:dev.punbb.org
链接:http://dev.punbb.org/changeset/933
来源:SREASON
名称:2613
链接:http://securityreason.com/securityalert/2613