Ripe Website Manager 'contact/index.php' 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1190864 漏洞类型 跨站脚本
发布时间 2007-04-24 更新时间 2007-04-25
CVE编号 CVE-2007-2206 CNNVD-ID CNNVD-200704-449
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200704-449
|漏洞详情
RipeWebsiteManager的contact/index.php中存在跨站脚本攻击漏洞。远程攻击者可以借助ripeformpost参数中的第一位的"<"<",注入任意的web脚本或HTML。
|参考资料

来源:XF
名称:rwm-index-xss(33817)
链接:http://xforce.iss.net/xforce/xfdb/33817
来源:BID
名称:23597
链接:http://www.securityfocus.com/bid/23597
来源:VUPEN
名称:ADV-2007-1519
链接:http://www.frsirt.com/english/advisories/2007/1519
来源:SREASON
名称:2602
链接:http://securityreason.com/securityalert/2602
来源:SECUNIA
名称:24984
链接:http://secunia.com/advisories/24984
来源:OSVDB
名称:35362
链接:http://osvdb.org/35362
来源:MISC
链接:http://john-martinelli.com/work/ripe.txt
来源:BUGTRAQ
名称:20070422RipeWebsiteManager(<=0.8.4)-SQLInjectionVulnerabilityandCross-SiteScriptingExploit
链接:http://archives.neohapsis.com/archives/bugtraq/2007-04/0384.html