Ultra Search'boundary_rules.jsp'跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1190919 漏洞类型 跨站脚本
发布时间 2007-04-18 更新时间 2007-04-18
CVE编号 CVE-2007-2119 CNNVD-ID CNNVD-200704-360
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200704-360
|漏洞详情
AdministrationFrontEndforOracleEnterprise(Ultra)Search的boundary_rules.jsp中存在跨站脚本攻击漏洞。当在数据库服务器,应用程序服务器中被使用时,存在跨站脚本攻击漏洞。远程攻击者可以借助EXPTYPE参数,注入任意的HTML或web脚本。又称SES01。
|参考资料

来源:TA07-108A
名称:TA07-108A
链接:http://www.us-cert.gov/cas/techalerts/TA07-108A.html
来源:www.oracle.com
链接:http://www.oracle.com/technology/deploy/security/critical-patch-updates/cpuapr2007.html
来源:MISC
链接:http://www.red-database-security.com/advisory/oracle_css_ses.html
来源:SECTRACK
名称:1017927
链接:http://www.securitytracker.com/id?1017927
来源:BID
名称:23532
链接:http://www.securityfocus.com/bid/23532
来源:HP
名称:HPSBMA02133
链接:http://www.securityfocus.com/archive/1/archive/1/466329/100/200/threaded
来源:BUGTRAQ
名称:20070418Advisory:XSSVulnerabilityinOracleSecureEnterpriseSearch[SES01]
链接:http://www.securityfocus.com/archive/1/archive/1/466156/100/0/threaded
来源:MISC
链接:http://www.red-database-security.com/advisory/oracle_cpu_apr_2007.html
来源:VUPEN
名称:ADV-2007-1426
链接:http://www.frsirt.com/english/advisories/2007/1426