OE2edit CMS 'OE2edit.CGI' 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1190935 漏洞类型 跨站脚本
发布时间 2007-04-18 更新时间 2007-04-18
CVE编号 CVE-2007-2085 CNNVD-ID CNNVD-200704-341
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200704-341
|漏洞详情
oe2editCMS的oe2edit.cgi中存在跨站脚本攻击漏洞。远程攻击者可以借助q参数,注入任意的web脚本或HTML。
|参考资料

来源:BID
名称:23512
链接:http://www.securityfocus.com/bid/23512
来源:MISC
链接:http://www.majorsecurity.de/index_2.php?major_rls=major_rls45
来源:VUPEN
名称:ADV-2007-1417
链接:http://www.frsirt.com/english/advisories/2007/1417
来源:SECUNIA
名称:24919
链接:http://secunia.com/advisories/24919
来源:OSVDB
名称:34972
链接:http://osvdb.org/34972
来源:XF
名称:oe2editcms-oe2edit-xss(33690)
链接:http://xforce.iss.net/xforce/xfdb/33690
来源:BUGTRAQ
名称:20070415[MajorSecurityAdvisory#45]oe2editCMS-CrossSiteScriptingandCookieManipulationIssue
链接:http://www.securityfocus.com/archive/1/archive/1/465844/100/0/threaded