Ivan Gallery Script 'index.php'PHP远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1190957 漏洞类型 未知
发布时间 2007-04-17 更新时间 2007-04-17
CVE编号 CVE-2007-2073 CNNVD-ID CNNVD-200704-313
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/86332
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200704-313
|漏洞详情
IvanGalleryScript的index.php中存在PHP远程文件包含漏洞。远程攻击者可以借助新会话中的画廊参数中的一个URL,执行任意的PHP代码。
|受影响的产品
Ivan Gallery Script Ivan Gallery Script 0.3
|参考资料

来源:OSVDB
名称:35396
链接:http://osvdb.org/35396
来源:VIM
名称:20070417NotQuite:IvanGalleryScriptV.0.1(index.php)RemoteFileIncludeExploit
链接:http://attrition.org/pipermail/vim/2007-April/001534.html