PHP 敏感信息泄露漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1191097 漏洞类型 未知
发布时间 2007-04-05 更新时间 2007-04-05
CVE编号 CVE-2007-1883 CNNVD-ID CNNVD-200704-090
漏洞平台 N/A CVSS评分 7.8
|漏洞来源
https://www.securityfocus.com/bid/86358
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200704-090
|漏洞详情
PHP存在敏感信息泄露漏洞。见机行事的攻击者可以借助触发用户空间错误句柄的中断,读取任意的内存位置。
|受影响的产品
PHP PHP 5.2.1 + Ubuntu Ubuntu Linux 7.04 sparc + Ubuntu Ubuntu Linux 7.04 powerpc + Ubuntu Ubuntu Linux 7.04 i386
|参考资料

来源:MISC
链接:http://www.php-security.org/MOPB/MOPB-37-2007.html
来源:SECUNIA
名称:24542
链接:http://secunia.com/advisories/24542
来源:GENTOO
名称:GLSA-200710-02
链接:http://www.gentoo.org/security/en/glsa/glsa-200710-02.xml
来源:SECUNIA
名称:27102
链接:http://secunia.com/advisories/27102