realGuestbook 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1191219 漏洞类型 跨站脚本
发布时间 2007-03-23 更新时间 2007-03-23
CVE编号 CVE-2007-1623 CNNVD-ID CNNVD-200703-588
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/81860
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200703-588
|漏洞详情
realGuestbook5.01版本中存在多个跨站脚本攻击漏洞。当register_globals被启用时,远程攻击者可以借助提交到welcome_admin.php的(1)bg_color_1,(2)fs_menu,(3)fc_menu,(4)ff_menu,(5)bg_color_2,(6)fs_normal,(7)fc_normal和(8)ff_normal参数以及其他未明参数和文件,注入任意的web脚本或HTML。
|受影响的产品
realGuestbook realGuestbook 5.01
|参考资料

来源:SECUNIA
名称:24602
链接:http://secunia.com/advisories/24602
来源:OSVDB
名称:34341
链接:http://www.osvdb.org/34341