PHP-Nuke modules.php 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1191276 漏洞类型 跨站脚本
发布时间 2007-03-20 更新时间 2007-03-20
CVE编号 CVE-2007-1519 CNNVD-ID CNNVD-200703-483
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/81861
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200703-483
|漏洞详情
PHP-Nuke8.0版本的modules.php中存在跨站脚本攻击漏洞。远程攻击者可以借助下载模块中的搜索操作里的查询参数,注入任意的web脚本或HTML。该漏洞不同于CVE-2006-3948。
|参考资料

来源:MISC
链接:http://www.wisec.it/ush/phpnukexss.html
来源:MISC
链接:http://www.ush.it/2007/03/09/php-nuke-wild-post-xss/
来源:BUGTRAQ
名称:20070309PhpNukePOSTXSSonsteroids
链接:http://www.securityfocus.com/archive/1/archive/1/462308/100/100/threaded
来源:SECUNIA
名称:24629
链接:http://secunia.com/advisories/24629
来源:MISC
链接:http://phpfi.com/214668