php-nuke 跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1191286 漏洞类型 跨站请求伪造
发布时间 2007-03-20 更新时间 2007-03-20
CVE编号 CVE-2007-1520 CNNVD-ID CNNVD-200703-453
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/86561
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200703-453
|漏洞详情
PHP-Nuke8.0及之前版本中的跨站请求伪造保护没有在验证HTTP_REFERER前,确保SERVERsuperglobal是个数组,这使得远程攻击者可以执行跨站请求伪造攻击。
|受影响的产品
PHP-Nuke PHP-Nuke 7.9 PHP-Nuke PHP-Nuke 7.8 PHP-Nuke PHP-Nuke 7.7 PHP-Nuke PHP-Nuke 7.6 PHP-Nuke PHP-Nuke 7.5 PHP-Nuke PHP-Nuke 7.4 PHP-Nuke PHP-Nuke 7.3
|参考资料

来源:MISC
链接:http://www.wisec.it/ush/phpnukexss.html
来源:MISC
链接:http://www.ush.it/2007/03/09/php-nuke-wild-post-xss/
来源:BUGTRAQ
名称:20070313Re:PhpNukePOSTXSSonsteroids
链接:http://www.securityfocus.com/archive/1/archive/1/462727/100/0/threaded
来源:BUGTRAQ
名称:20070311Re:PhpNukePOSTXSSonsteroids
链接:http://www.securityfocus.com/archive/1/archive/1/462575/100/0/threaded
来源:BUGTRAQ
名称:20070309PhpNukePOSTXSSonsteroids
链接:http://www.securityfocus.com/archive/1/archive/1/462308/100/100/threaded
来源:SECUNIA
名称:24629
链接:http://secunia.com/advisories/24629
来源:MISC
名称:http://phpfi.com/214668
链接:http://phpfi.com/214668
来源:OSVDB
名称:34501
链接:http://osvdb.org/34501