Adobe JRun IIS连接器远程拒绝服务漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1191308 漏洞类型 其他
发布时间 2007-03-13 更新时间 2007-03-14
CVE编号 CVE-2007-1278 CNNVD-ID CNNVD-200703-412
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/22958
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200703-412
|漏洞详情
Adobe ColdFusion和Adobe JRun都是美国奥多比(Adobe)公司的产品。Adobe ColdFusion是一套快速应用程序开发平台。该平台包括集成开发环境和脚本语言。Adobe JRun是一款J2EE应用服务器。IIS connector是其中的一个IIS连接器。 Adobe ColdFusion MX 6.1版本、7.0版本和Adobe JRun 4.0 Updater 6版本中的IIS connector存在安全漏洞。攻击者可利用该漏洞造成拒绝服务。
|受影响的产品
Adobe JRun 4.0 Updater 6 Adobe ColdFusion MX Enterprise 7.0 Adobe ColdFusion MX Enterprise 6.1
|参考资料

来源:www.adobe.com
链接:http://www.adobe.com/support/security/bulletins/apsb07-07.html
来源:XF
名称:coldfusion-jrun-iisconnector-dos(32994)
链接:http://xforce.iss.net/xforce/xfdb/32994
来源:SECTRACK
名称:1017752
链接:http://www.securitytracker.com/id?1017752
来源:BID
名称:22958
链接:http://www.securityfocus.com/bid/22958
来源:VUPEN
名称:ADV-2007-0932
链接:http://www.frsirt.com/english/advisories/2007/0932
来源:SECUNIA
名称:24488
链接:http://secunia.com/advisories/24488
来源:OSVDB
名称:34039
链接:http://osvdb.org/34039