NetBSD KTRUser函数整数溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1191359 漏洞类型 数字错误
发布时间 2007-03-08 更新时间 2007-03-08
CVE编号 CVE-2007-1273 CNNVD-ID CNNVD-200703-318
漏洞平台 N/A CVSS评分 6.9
|漏洞来源
https://www.securityfocus.com/bid/22878
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200703-318
|漏洞详情
NetBSD-current20061022之前版本,NetBSD3,20061024之前的3-0版本和NetBSD20070209之前的2版本的ktruser函数中存在整数溢出漏洞。当内核被创建成带有COMPAT_FREEBSD或COMPAT_DARWIN选项时,本地用户可利用该漏洞导致拒绝服务并可能获得特权。
|受影响的产品
NetBSD NetBSD 3.0.1 NetBSD NetBSD 2.1 NetBSD NetBSD 2.0.3 NetBSD NetBSD 2.0.2 NetBSD NetBSD 2.0.1 NetBSD NetBSD 2.0 NetBSD NetBSD 4.0 Ne
|参考资料

来源:BID
名称:22878
链接:http://www.securityfocus.com/bid/22878
来源:OSVDB
名称:35453
链接:http://osvdb.org/35453
来源:NETBSD
名称:NetBSD-SA2007-001
链接:ftp://ftp.netbsd.org/pub/NetBSD/security/advisories/NetBSD-SA2007-001.txt.asc