Mambo 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1191402 漏洞类型 跨站脚本
发布时间 2007-03-07 更新时间 2007-03-07
CVE编号 CVE-2006-7149 CNNVD-ID CNNVD-200703-242
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/82036
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200703-242
|漏洞详情
Mambo4.6.x版本中存在多个跨站脚本攻击漏洞。远程攻击者可以借助提交到(a)index.php的查询字符串以及到(b)moscomment.php和(c)com_comment.php的(2)mcname参数,注入任意的web脚本或HTML。
|受影响的产品
Mambo Mambo 4.6.1 Mambo Mambo 4.6 Rc2 Mambo Mambo 4.6 Rc1
|参考资料

来源:BID
名称:20650
链接:http://www.securityfocus.com/bid/20650
来源:BUGTRAQ
名称:20061020[KAPDA::#60]MamboV4.6.xvulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/449305/100/0/threaded
来源:MISC
链接:http://www.kapda.ir/advisory-444.html
来源:SREASON
名称:2379
链接:http://securityreason.com/securityalert/2379