Sava's Guestbook add2.php 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1191412 漏洞类型 跨站脚本
发布时间 2007-03-06 更新时间 2007-03-06
CVE编号 CVE-2007-1305 CNNVD-ID CNNVD-200703-223
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/81878
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200703-223
|漏洞详情
Sava'sGuestbook23.11.2006版本的add2.php中存在多个跨站脚本攻击漏洞。远程攻击者可以借助(1)姓名、(2)国家、(3)电子邮箱和(4)网站参数,注入任意的web脚本或HTML。
|受影响的产品
Savas Place Savas Guestbook 2006-11-23
|参考资料

来源:BID
名称:22820
链接:http://www.securityfocus.com/bid/22820
来源:BUGTRAQ
名称:20070305Sava'sGuestBookMultipleVulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/461910/100/0/threaded
来源:XF
名称:savasguestbook-add2-xss(32812)
链接:http://xforce.iss.net/xforce/xfdb/32812
来源:SREASON
名称:2350
链接:http://securityreason.com/securityalert/2350
来源:SECUNIA
名称:24411
链接:http://secunia.com/advisories/24411
来源:MISC
链接:http://belsec.com/advisories/142/summary.html