GNUMail.App GnuPG 任意内容注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1191417 漏洞类型 设计错误
发布时间 2007-03-05 更新时间 2007-03-06
CVE编号 CVE-2007-1269 CNNVD-ID CNNVD-200703-205
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/22779
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200703-205
|漏洞详情
当调用GnuPG时,GNUMail1.1.2及之前版本没有正确的使用--status-fd自变量,这会导致带有多组件的OpenPGP信息的署名部分和非署名部分很难被区分。远程攻击者可以在不接受检测的情况下,伪造信息内容。
|受影响的产品
GNUMail.app GNUMail.app 1.1.2
|参考资料

来源:BUGTRAQ
名称:20070305CORE-2007-0115:GnuPGandGnuPGclientsunsigneddatainjectionvulnerability
链接:http://www.securityfocus.com/archive/1/archive/1/461958/100/0/threaded
来源:BID
名称:22779
链接:http://www.securityfocus.com/bid/22779
来源:BUGTRAQ
名称:20070305CORE-2007-0115:GnuPGandGnuPGclientsunsigneddatainjectionvulnerability
链接:http://www.securityfocus.com/archive/1/archive/1/461958/30/7710/threaded
来源:MISC
链接:http://www.coresecurity.com/?action=item&id=1687
来源:SECTRACK
名称:1017727
链接:http://www.securitytracker.com/id?1017727
来源:VUPEN
名称:ADV-2007-0835
链接:http://www.frsirt.com/english/advisories/2007/0835
来源:SREASON
名称:2353
链接:http://securityreason.com/securityalert/2353
来源:SECUNIA
名称:24417
链接:http://secunia.com/advisories/24417
来源:MLIST
名称:[gnupg-users]20070306[Announce]MultipleMessagesProbleminGnuPGandGPGME
链接:http://lists.gnupg.org/pipermail/gnupg-users/2007-March/030514.html