Webmin/Usermin chooser.cgi 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1191424 漏洞类型 跨站请求伪造
发布时间 2007-03-05 更新时间 2007-03-05
CVE编号 CVE-2007-1276 CNNVD-ID CNNVD-200703-190
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/81890
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200703-190
|漏洞详情
Webmin1.330之前版本和Usermin1.260之前版本的chooser.cgi中存在多个跨站脚本攻击漏洞。远程攻击者可以借助一个特制的文件名,注入任意的web脚本或HTML。
|受影响的产品
Webmin Webmin 1.3.20 Webmin Webmin 1.2.30 Webmin Webmin 1.2.20 Webmin Webmin 1.1.40 Webmin Webmin 1.1.30 Webmin Webmin 1.1.21 Webmin Webmin 1.1.20
|参考资料

来源:VUPEN
名称:ADV-2007-0780
链接:http://www.frsirt.com/english/advisories/2007/0780
来源:XF
名称:webmin-chooser-xss(32725)
链接:http://xforce.iss.net/xforce/xfdb/32725
来源:www.webmin.com
链接:http://www.webmin.com/security.html
来源:www.webmin.com
链接:http://www.webmin.com/changes-1.330.html
来源:SECTRACK
名称:1017711
链接:http://www.securitytracker.com/id?1017711
来源:SECUNIA
名称:24321
链接:http://secunia.com/advisories/24321
来源:OSVDB
名称:33832
链接:http://osvdb.org/33832