phpBB Advanced Guestbook guestbook.php 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1191464 漏洞类型 跨站脚本
发布时间 2007-03-02 更新时间 2007-03-02
CVE编号 CVE-2006-7076 CNNVD-ID CNNVD-200703-111
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/82110
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200703-111
|漏洞详情
phpBBAdvancedGuestbook2.4版本的guestbook.php中存在跨站脚本攻击漏洞。远程攻击者可以借助入口参数,注入任意的web脚本或HTML。注意:此漏洞可能源于SQL注入。
|受影响的产品
phpBB Group Phpbb Advanced Guestbook 2.4.0
|参考资料

来源:XF
名称:advancedguestbook-guestbook-xss(27907)
链接:http://xforce.iss.net/xforce/xfdb/27907
来源:MISC
名称:http://www.majorsecurity.de/advisory/major_rls25.txt
链接:http://www.majorsecurity.de/advisory/major_rls25.txt
来源:SECUNIA
名称:19905
链接:http://secunia.com/advisories/19905
来源:BUGTRAQ
名称:20060722[MajorSecurity#25]AdvancedGuestbook2.4forphpBB-MultipleXSSandSQL-InjectionVulnerabilities
链接:http://archives.neohapsis.com/archives/bugtraq/2006-07/0381.html
来源:SREASON
名称:2323
链接:http://securityreason.com/securityalert/2323