Simple PHP Forum 0.4之前版本SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1191514 漏洞类型 SQL注入
发布时间 2007-03-02 更新时间 2007-03-02
CVE编号 CVE-2006-7088 CNNVD-ID CNNVD-200703-031
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/82062
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200703-031
|漏洞详情
SimplePHPForum0.4之前版本中存在多个SQL注入漏洞。远程攻击者可以提交用户名参数到(1)logon_user.php和(2)update_profile.php,执行任意的SQL指令。
|受影响的产品
Simple PHP Forum Simple PHP Forum 0.3 Simple PHP Forum Simple PHP Forum 0.2 Simple PHP Forum Simple PHP Forum 0.1
|参考资料

来源:VUPEN
名称:ADV-2006-4496
链接:http://www.frsirt.com/english/advisories/2006/4496
来源:sourceforge.net
链接:http://sourceforge.net/project/shownotes.php?release_id=462654
来源:XF
名称:simple-user
名称-sql-injection(30252)
链接:http://xforce.iss.net/xforce/xfdb/30252