WebAPP 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1191523 漏洞类型 跨站脚本
发布时间 2007-03-02 更新时间 2007-03-06
CVE编号 CVE-2007-1174 CNNVD-ID CNNVD-200703-016
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200703-016
|漏洞详情
WebAPP20070214之前版本中存在多个跨站脚本攻击漏洞。远程攻击者可以借助未明向量,注入任意的web脚本或HTML。它们与用户资料中的未明字段有关。
|参考资料

来源:www.web-app.org
链接:http://www.web-app.org/cgi-bin/index.cgi?action=viewnews&id=251
来源:XF
名称:webapp-profileedit-xss(32506)
链接:http://xforce.iss.net/xforce/xfdb/32506
来源:BID
名称:22563
链接:http://www.securityfocus.com/bid/22563
来源:VUPEN
名称:ADV-2007-0605
链接:http://www.frsirt.com/english/advisories/2007/0605
来源:OSVDB
名称:33301
链接:http://osvdb.org/33301