VirtueMart ps_cart.php跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1191545 漏洞类型 跨站脚本
发布时间 2007-02-26 更新时间 2007-02-26
CVE编号 CVE-2007-1096 CNNVD-ID CNNVD-200702-515
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/81926
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200702-515
|漏洞详情
VirtueMart20070116之前版本的ps_cart.php中存在跨站脚本攻击漏洞。远程攻击者可以利用此漏洞,注入任意的web脚本或HTML。
|受影响的产品
VirtueMart VirtueMart 1.0.8
|参考资料

来源:virtuemart.svn.sourceforge.net
链接:http://virtuemart.svn.sourceforge.net/viewvc/%2Acheckout%2A/virtuemart/trunk/virtuemart/CHANGELOG.php?revision=692
来源:VUPEN
名称:ADV-2007-0817
链接:http://www.frsirt.com/english/advisories/2007/0817
来源:SECUNIA
名称:24399
链接:http://secunia.com/advisories/24399